PaymentLinks - Degraded Performance
Incident Report for Cayan
Resolved
The PaymentLinks service issue has been resolved.
Posted about 1 month ago. Jan 21, 2017 - 17:50 EST
Investigating
Cayan’s network monitoring has uncovered that PaymentLinks may be experiencing intermittent service disruptions at this time. The Cayan network operations center is contacting PaymentLinks and will update this incident with additional information as it becomes available.

PLEASE NOTE: The Cayan Gateway is fully operational and continues to process transactions normally.

Only merchants who use PaymentLinks are affected by this incident. We advise that merchants using PaymentLinks attempt a transaction prior to contacting our help desk.
Posted about 1 month ago. Jan 21, 2017 - 17:40 EST
This incident affected: Payment Processor Partners (AAA Merchant Solutions, BuyPass, Certegy Check Services, Chase Paymentech Solutions, Concord EFS Network, Elavon, First Data Nashville, First Data North, First Data Omaha, Givex / PayTampa, Global Payments, Heartland Payment Systems, Kount eCommerce Fraud Detection, LevelUp, MagTek Encrypted Card Readers, Opticard, Payment Links, Rapid Connect Nashville, Rapid Connect North, STS / Smart Transactions, Valutec, Vantiv, Vantiv IBM, TSYS / Vital, Worldpay).